Campaign Messaging Irregularities

Incident Report for myFitApp

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 17:38 BST

Monitoring

We’ve deployed a potential fix and are now in monitoring mode. We’ll keep a close eye on the same and provide further updates.
Posted Jul 02, 2025 - 16:17 BST

Investigating

We're aware that some users may be receiving multiple Marketing automation messages and push messages from certain campaigns. Our team is currently investigating the cause and working to resolve the issue.
Posted Jul 02, 2025 - 13:19 BST
This incident affected: Cockpit and Core Services.