Cockpit upgrade
Incident Report for myFitApp
Resolved
We have successfully fixed this issue. The platform should be working again. We are taking all measures to avoid such incidents in the future. We apologize for any inconvenience caused.
Posted Mar 23, 2023 - 04:47 GMT
Identified
The issue has been identified and we are in the process of rolling out a fix for the same.
Posted Mar 23, 2023 - 04:28 GMT
Investigating
We are currently experiencing issues with cockpit and mobile app services for some customers. We are investigating the issue with high priority.
Posted Mar 23, 2023 - 04:20 GMT
This incident affected: Cockpit and Core Services and API.