Intermittent response from specific partner APIs
Incident Report for myFitApp
Resolved
Behaviour appears back to normal for users now.
Posted Aug 03, 2022 - 13:17 BST
Monitoring
The partner APIs appear to be back to normal however some users may still be experiencing symptoms from not being able to access the APIs during the outage. Users may need to refresh the app to back up and working.
Posted Aug 03, 2022 - 11:06 BST
Investigating
We investigating an issue where a partner APIs are failing. This is only affecting parts of the platform that are integrated to this partner. The issue started occurring at 07:45 UTC this morning and appears to be improving since 08:00UTC - although we're still experiencing issues.
Posted Aug 03, 2022 - 10:51 BST