Intermittent access to cockpit due to a SSL certificate issue
Incident Report for myFitApp
Resolved
This incident has been resolved although may take some time to propagate throughout the internet.
Posted Aug 03, 2022 - 10:57 BST
Identified
We have identified a third party issue with access the cockpit due to a SSL certificate issue. It is intermittent depending on the user. We are working with the third party to resolve the issue. The platform and apps remain operational and un-impacted.
Posted Aug 03, 2022 - 06:46 BST
This incident affected: Cockpit and Core Services.