Partial Disruption – MFA Bookings and Attendance

Incident Report for myFitApp

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 10:10 BST

Identified

We’re currently seeing issues with event bookings and related features (like attendance and guest check-in) for some customers using a specific MFA provider. Our team is working to fix this and expects it to be resolved within the next 30–60 minutes. All other services are working as expected.
Posted Jul 02, 2025 - 08:22 BST
This incident affected: Cockpit and Core Services and API.