Marketing Automation issue

Incident Report for myFitApp

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 09:41 GMT

Update

We are continuing to investigate this issue.
Posted Dec 15, 2025 - 09:40 GMT

Investigating

We are aware of two issues with Marketing Automation:

1) There is an issue where you can see other customers messages inside your cockpit. These messages have not been sent to your members. We are working on a resolution.

2) It is not currently possible to send a Marketing Automation message. We are working on a resolution
Posted Dec 15, 2025 - 09:29 GMT
This incident affected: Cockpit and Core Services.