Issue with members being able to log into the app and book

Incident Report for myFitApp

Resolved

This issue has now been resolved. We thank you for your patience.
Posted Jan 29, 2026 - 13:56 GMT

Monitoring

Third party issue has been resolved and we are monitoring. Normal service should start to resume
Posted Jan 29, 2026 - 13:20 GMT

Update

We believe the issue is with a third party and we are communicating with them - we can confirm that not every app is affected.
Posted Jan 29, 2026 - 12:49 GMT

Identified

We have idenfitied the issue and we are working on a resolution
Posted Jan 29, 2026 - 12:29 GMT

Investigating

We are currently investigating this issue as to why members are currently experiencing issues - "Service Unreachable" message on the app? code [MFA1004_502]
Posted Jan 29, 2026 - 12:22 GMT
This incident affected: Cockpit and Core Services.