Connectivity issues with the systems
Incident Report for myFitApp
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 09:01 GMT
Update
Systems are back to normal.
Posted Dec 17, 2021 - 08:55 GMT
Investigating
We are currently investigating this issue.
Posted Dec 17, 2021 - 08:48 GMT
This incident affected: Cockpit and Core Services and API.