Cockpit component Error- Lead Generation module
Incident Report for myFitApp
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 14:47 GMT
Identified
We’re currently experiencing a small issue in the Cockpit component -Lead Generation module. This however does not affect the functionality of the lead generation module within the app. Our team is on it and working to resolve the issue smoothly. We apologize for the inconvenience and appreciate your patience.
Posted Nov 14, 2024 - 12:50 GMT
This incident affected: Cockpit and Core Services.