Campaign Messaging Irregularities

Incident Report for myFitApp

Resolved

This incident has been resolved. New campaigns should be operating fine now. Campaigns that were active during the incident period may still be affected.
Posted Jul 03, 2025 - 16:48 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2025 - 14:42 BST

Update

We are continuing to work on a fix for this issue.
Posted Jul 03, 2025 - 11:05 BST

Identified

We have Identified some further issues that relate to https://status.myfitapp.com/incidents/03xx33khgs7f. We can continuing to work on fixing the issues and will keep this incident update with progress.
Posted Jul 03, 2025 - 11:04 BST
This incident affected: Cockpit and Core Services.